Ubuntu flash-plugin-nonfree md5sum mismatch

Symptom:

  1. Error Message: md5sum mismatch install_flash_player_9_linux.tar.gz

Solution:

  1. sudo apt-get install flashplugin-nonfree
  2. sudo nano /var/lib/dpkg/info/flashplugin-nonfree.postinst
    • comment out:
      • #echo "XXXXXXXXXXXXXXXXXXXXXXXXX install_flash_player_9_linux.tar.gz" | md5sum -c ......
      • #echo "XXXXXXXXXXXXXXXXXXXXXXXXX install_flash_player_9_linux/libflashplayer.so" | md5sum -c ......
  3. dpkg-reconfigure flashplugin-nonfree
  4. See Also Here
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License